SummarAIze - AWS outage is affecting SummarAIze – Incident details

AWS outage is affecting SummarAIze

Resolved
Operational
Started almost 2 years agoLasted less than a minute

Affected

App

Operational from 10:02 PM to 10:02 PM

Updates
  • Resolved
    Resolved

    AWS is now operational, SummarAIze is back up and running 🙌

  • Identified
    Identified

    AWS is experiencing issues which is degrading performance for SummarAIze.

    As soon as AWS is back up, SummarAIze files will process.