SummarAIze - File upload not working – Incident details

File upload not working

Resolved
Major outage
Started over 1 year agoLasted about 1 hour

Affected

App

Major outage from 1:45 PM to 2:51 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. File uploads are now working normally!

  • Investigating
    Investigating

    We are currently investigating this incident. File uploads are resulting in an unexpected error.

    They are still showing up in the dashboard despite errors.

    Please only use the submit button once otherwise your dashboard may be cluttered.