SummarAIze - Files are not processing at normal rates. – Incident details
All systems operational
Files are not processing at normal rates.
Resolved
Partial outage
Started over 1 year agoLasted 31 minutes
Affected
App
Partial outage from 2:38 AM to 3:09 AM
Updates
Resolved
Resolved
This incident has been resolved.
Investigating
Investigating
We are currently investigating a bug that is preventing all files from processing. If you have uploaded a file, your file has been saved to our database and will be processed once we resolve the issue.